summaryrefslogtreecommitdiffstats
path: root/i18n
AgeCommit message (Collapse)Author
2019-07-22anthy: Fix build against muslIsmael Luceno
2015-05-27many spells: remove SOURCEFORGE_URL usage (sf.net does transparent load ↵Thomas Orgis
balancing)
2015-05-27lots of spells: add direct CXX dependency where it was formerly only ↵Thomas Orgis
indirect (mostly via QT stuff)
2015-04-16i18n/MAINTAINER: updatedVlad Glagolev
2014-10-24uim 1.8.6Ismael Luceno
2014-10-24ibus 1.5.5Ismael Luceno
2013-09-06ibus-anthy: updated to 1.5.3Robin Cook
2013-09-06ibus: updated to 1.5.3Robin Cook
2012-10-16ibus-pinyin: Updated to 1.4.0Eric Sandall
boost is optional Optionally depends on LUA Disable -Wl,--as-needed in LDFLAGS, breaks linking lua
2012-10-16ibus-anthy: Updated to 1.2.7Eric Sandall
2012-10-16ibus: Updated to 1.4.99.20121006 (for gnome-settings-daemon 3.6.1)Eric Sandall
Nothing else currently uses ibus
2012-06-22scim: => 1.4.14Sukneet Basuta
* DEPENDS: added optional_depends qt4 and clutter * BUILD: removed, compiles fine when gtk+3 is selected as default
2012-06-21scim-tables: => 0.5.10Sukneet Basuta
2012-06-21scim: => 1.4.13Sukneet Basuta
* DEPENDS: Changed optional_Depends scim-tables to suggest_depends. Changed depends gtk+2 to optional_depends. Added optional_depends gtk+3 * BUILD: added, force gtk+2 UI for now since gtk+3 does not seem to compile. Check if this is still valid on next update. * PRE_BUILD, scim_glibc-2.10.patch: removed, no longer needed
2011-10-14scim-pinyin: fixed long description wrap (scripted)Bor Kraljič
2011-10-14im-sdk: fixed long description wrap (scripted)Bor Kraljič
2011-10-14iiimf-canna: fixed long description wrap (scripted)Bor Kraljič
2011-10-14canna: fixed long description wrap (scripted)Bor Kraljič
2011-10-12uim: removed optional dependency on qt-x11Bor Kraljič
2011-10-04i18n/skim: removed (we no longer support kde3)Bor Kraljič
2011-07-30i18n/scim: changed dependency on g++ to dependency on gcc with CXX (scripted)Florian Franzmann
2011-05-27i18n/ibus-qt: new spell, Qt module for IBusPeng Chang (Charles)
2010-11-02anthy: fix dependency on emacsenIsmael Luceno
2010-11-02ibus-table-chinese: fix incompatibilities of Cangjie input methodsPeng Chang (Charles)
2010-11-02ibus-table: PATCHLEVEL++Peng Chang (Charles)
2010-11-02ibus-table: added an optional patchPeng Chang (Charles)
2010-11-02ibus-pinyin: 1.3.11Peng Chang (Charles)
2010-11-02ibus: => 1.3.8Peng Chang (Charles)
2010-10-21m17n-lib: fixed optional_depends to libxftBor Kraljič
2010-10-13canna: fixed SOURCE_URLBor Kraljič
2010-08-29ibus-table: => 1.3.0.20100621Peng Chang (Charles)
2010-08-29ibus-pinyin: => 1.3.10Peng Chang (Charles)
2010-08-29ibus: => 1.3.7Peng Chang (Charles)
2010-08-11scim: glibc 2.10 patchRemko van der Vossen
2010-06-26ibus: => 1.3.5Peng Chang (Charles)
2010-06-26ibus-pinyin: depends boostPeng Chang (Charles)
2010-05-31ibus-table-chinese: new spellPeng Chang (Charles)
2010-05-31ibus-table: new spellPeng Chang (Charles)
2010-05-31ibus-pinyin => 1.3.8Peng Chang (Charles)
2010-05-31ibus => 1.3.4Peng Chang (Charles)
2010-05-04ibus: fix auto-generated HISTORY entryPeng Chang (Charles)
2010-05-04ibus-pinyin: new spell, version 1.3.5Peng Chang (Charles)
2010-05-04ibus-anthy: => 1.2.1Peng Chang (Charles)
2010-05-04ibus: => 1.3.2Peng Chang (Charles)
2010-03-31ibus: depends on pyxdgIsmael Luceno
2010-03-31i18n/ibus-anthy: new spell, Anthy module for IBusIsmael Luceno
2010-03-31i18n/ibus: new spell, IBus input frameworkIsmael Luceno
2009-11-29i18n/uim: updated to 1.5.7Justin Boffemmyer
2009-07-28uim: => 1.5.6Peng Chang (Charles)
2009-06-28uim: fixed the gnome-applet configure parameterPeng Chang (Charles)