summaryrefslogtreecommitdiffstats
AgeCommit message (Expand)Author
2020-04-20python: => 2.7.18 [security]stable-0.62Vlad Glagolev
2020-04-20Revert "python - fix install"Vlad Glagolev
2020-04-20devel/python: version 2.7.17Pavel Vinogradov
2020-04-20devel/python: version 2.7.16Pavel Vinogradov
2020-04-20devel/python: enabled staged installation once againPavel Vinogradov
2020-04-20python - fix installTreeve Jelbert
2019-06-29optipng: => 0.7.7 [security]Vlad Glagolev
2019-06-02rdesktop: => 1.8.6 [security]Vlad Glagolev
2019-05-28doc/asciidoc: version 8.6.9Florian Franzmann
2019-04-12alsa-plugins: => 1.0.28Vlad Glagolev
2019-03-03mutt: do not override mail & mailx symlinksVlad Glagolev
2019-01-21fluxbox: fixed some window decoration issueVlad Glagolev
2019-01-14rdesktop: => 1.8.4 [security]Vlad Glagolev
2018-11-15linux-initramfs: version 0.8, supporting current/future kernel versionsThomas Orgis
2018-11-09mupdf: corrected build for mupdf-glVlad Glagolev
2018-10-14utils/sudo: version 1.8.22Pavel Vinogradov
2018-10-14utils/sudo: version 1.8.21p2Pavel Vinogradov
2018-10-14utils/sudo: version 1.8.21p1Pavel Vinogradov
2018-10-14utils/sudo: version 1.8.21Pavel Vinogradov
2018-10-09xf86-video-dummy 0.3.7Ismael Luceno
2018-09-21compiz: correct glib2 dependencyVlad Glagolev
2018-07-05utils/time: version 1.9Florian Franzmann
2018-06-13gnupg: => 1.4.23 [security]Vlad Glagolev
2018-05-24tolua++: conditional Lua 5.2/5.3 supportVlad Glagolev
2018-05-24tolua++: Lua 5.2/5.3 compatVlad Glagolev
2018-05-24conky: corrected dependenciesVlad Glagolev
2018-05-24gegl: Lua 5.2/5.3 compatVlad Glagolev
2018-05-12wget: fixed build with c-aresVlad Glagolev
2018-05-12wget: added c-ares optional dependencyVlad Glagolev
2018-05-12ftp/wget/wget.gpg: add Tim Rühsen <tim.ruehsen@gmx.de>Treeve Jelbert
2018-05-12ftp/wget: version 1.19.5, SECURITY_PATCH++Pavel Vinogradov
2018-05-12ftp/wget: version 1.19.4Pavel Vinogradov
2018-05-12ftp/curl: version 1.19.3Pavel Vinogradov
2018-05-05cryptopp: => 6.1.0 SECURITY FIXTreeve Jelbert
2018-05-02transmission: => 2.94 [security]Vlad Glagolev
2018-05-01devel/python: version 2.7.15, SECURITY_PATCH++Pavel Vinogradov
2018-03-17mailman: => 2.1.26 [security]Vlad Glagolev
2018-02-18transmission: => 2.93Vlad Glagolev
2018-02-18ftp/transmission: SECURITY_PATCH++, the CVE-2018-5702 fixPavel Vinogradov
2018-02-18ftp/transmission: version 2.92Pavel Vinogradov
2018-02-18ftp/transmission: version 2.91Pavel Vinogradov
2018-02-18ftp/transmission: version 2.90Pavel Vinogradov
2018-02-18flex: added PROVIDESVlad Glagolev
2017-11-14python-pypi/six: allow python 2 and 3Florian Franzmann
2017-11-14six: => 1.10.0Treeve Jelbert
2017-11-14python-cryptography: enum34 is required only for Python 2Vlad Glagolev
2017-10-29wget: version 1.19.2, SECURITY_PATCHThomas Orgis
2017-10-29ftp/curl: version 1.19.1Pavel Vinogradov
2017-10-29ftp/wget: refreshed the gpg key, old one caused gpg to failPavel Vinogradov
2017-10-29ftp/wget: version 1.19Pavel Vinogradov