summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemko van der Vossen2016-02-25 21:57:52 +0100
committerRemko van der Vossen2016-02-25 21:57:52 +0100
commitff0c457e9ff7a9b53b88fbf294edfce35f3e8f39 (patch)
treeb6a25622d611ca987bb69af18f20da0f4e1dbd3f
parentfddb3db1dab7ed270f6f856cbbed62b200f7ff7d (diff)
php4: no such thing as NORMAL_COLOR
-rw-r--r--php-pear/php4/HISTORY3
-rwxr-xr-xphp-pear/php4/PREPARE2
2 files changed, 4 insertions, 1 deletions
diff --git a/php-pear/php4/HISTORY b/php-pear/php4/HISTORY
index 195234503c..116e304eb1 100644
--- a/php-pear/php4/HISTORY
+++ b/php-pear/php4/HISTORY
@@ -1,3 +1,6 @@
+2016-02-25 Remko van der Vossen <wich@sourcemage.org>
+ * PREPARE: no such thing as NORMAL_COLOR
+
2014-10-24 Vlad Glagolev <stealth@sourcemage.org>
* DEPENDS, BUILD: use SSL provider
diff --git a/php-pear/php4/PREPARE b/php-pear/php4/PREPARE
index 4b32d23414..efa761ee1b 100755
--- a/php-pear/php4/PREPARE
+++ b/php-pear/php4/PREPARE
@@ -1,4 +1,4 @@
message "${PROBLEM_COLOR}PHP 4.x has been deprecated since August 8th 2008 and is no longer" &&
message "maintained by upstream authors, and as such, will be removed from our" &&
-message "grimoires. Please take steps to upgrade to PHP 5.x ('php' spell)${NORMAL_COLOR}" &&
+message "grimoires. Please take steps to upgrade to PHP 5.x ('php' spell)${DEFAULT_COLOR}" &&
query "Please acknowledge that you've read the warning from above" n || return 1